Dica Como Instalar Fazer Recovery da MXQ 4K R329Q V3.0


Dica como instalar fazer recovery da MXQ 4K R329Q V3.0, estou fazendo este post devido a dificuldade de achar uma ROM para a TV Box abaixo. Vimos vários tutoriais e baixamos várias ROMs, mas depois de muito tempo, descobrimos que ao invés de pesquisar por “R329Q V3.0“, deveríamos pesquisar por a referencia do chip da Wifi, então conseguimos fazer o recovery.

MXQ 4K Placa R329Q_V3.0

MXQ 4K Placa R329Q_V3.0

Quando pesquisamos por “ROM para sv6051p“, conseguimos achar uma ROM que deixou a Box muito boa. Nosso MXQ deu problema ao tentar atualizar com uma ROM baixada na internet, na tentativa de resolver o problema de tela verde com o YouTube. Depois que atualizamos a box., ela passou a não iniciar e o LED azul ficou bem fraco. Os arquivos e a ROM correta para este modelo encontram-se no link abaixo, para quem deseja baixar os arquivos! Para quem precisa de mais dicas leiam o restante do post;

Download da ROM, Driver e Recovery Para MXQ 4K sv6051p: https://www.servti.com/blog/2018/03/16/download-da-rom-driver-e-recovery-para-mxq-4k-sv6051p/

MXQ 4K Placa R329Q_V3.0

MXQ 4K Placa R329Q_V3.0

Veja a referencia do chip SV6051P da Wifi na imagem abaixo;

sv6051p

sv6051p



Como Instalar a Nova ROM no PC

OSB: Nunca ligue a fonte da TV Box. Só é necessário um cabo OTG com 2 entradas USB normais. Com essa ROM aquele problema de tela verde do YouTube foi sanado e a única diferença é que tem que deve clicar 2 vezes no mouse para abrir os APPs.

Instale o Driver no seu PC -> Depois rode o aplicativo de recovery -> Aperte o botão no AV com um palito ou qualquer outro objeto, cuidado para não por muita força para não quebrar o botão -> Conecte o cabo USB -> Selecione a ROM e clique em Upgrade ou na outra opção para instalar a ROM e pronto!

PS: Se o software não reconhece seu aparelho de jeito nenhum, provavelmente ele brikou! Ai é necessário fazer um jumpeamento com o aparelho desligado nesses dois buraquinhos destacados na imagem abaixo com as letras “G e E“. com um clip ou arame… Faça o jumpeamento, pegue o palito ou arame e mantenha o botão reset na conexão AV pressionado -> Ligue o cabo USB e veja se o software de recovery volta a reconhecer o mesmo! No nosso caso deu certo de primeira;

Unbrik_mxq_4k_R329Q_V3.0

Unbrik_MXQ_4K_R329Q_V3.0

Espero que essas dicas ajude ao pessoal que procura como instalar uma nova ROM para esse modelo assim, sanando o problema de tela verde, para quem brikou o aparelho ou para quem somente teve problema do aparelho não iniciar.

Obrigado por sua visita e qualquer coisa… Deixa um comentário.

Curta nossa fanpage em: www.facebook.com.br/servicoti

Acesse também nosso canal no YouTube: Canal Servti

212 Comments

  1. Gilberto

    O meu brikou e nem com o jumper resolveu

    • Cristiano Silva

      Que pena amigo. O que eu tinha aqui deu certo e o Pc voltou a reconhece-lo! Obrigado por sua visita e participação.

    • Enoque Junior

      Tente fazer o jumper no N e no E. No meu caso deu certo! 😉

      • CARLOS

        NAO TEM COMO POR EM UM SD NAO???

        • Cristiano Silva

          Tem sim! Faz uma pesquisa que tem sim. Obrigado por sua visita!

          • Thiago

            E como faz pra pro no sd

          • Cristiano Silva

            Infelizmente não sei. Obrigado por sua visita!

    • Leandro

      Amigo o meu tb não pegava, aí jumpeei o N e G, aí o Pc reconheceu, tirei o palito e o jumper e fiz o restore.

      • juio cesar

        Ola como você conseguiu. no meu tive que dar jumpe e o pc reconheceu, porém sempre dá erro “Test Device Fail”

        • Thenno

          Faz o jumper, quando o pc reconhecer o box, você desfaz o jumper e faz o upgrade.

        • czar

          ola, vc conseguiu sair desse “Test Device Fail”? se sim compartilha ai conosco pq ajudara bastante gente

        • andre

          o meu tabem vc consegiunresolve?

      • Danilo

        cara me salvou!!!!!

        • Cristiano Silva

          Que bom Danilo, fico feliz em ter ajudado. Muito obrigado por sua visita e comentário.

    • carlos

      como fazer o jumper nele onde devo colocar amigo mxq 4k r329q v3

    • Igor Sayzhem

      tem que ligar a fonte
      1 palito pressionado
      2 cabo usb/usb
      e 3 liga a fonte que na mesma hr vai reconhecer no pc, aqui comigo deu certo assim.

  2. junior

    a minha nao sai da tela de recovery . eu faco recovery ela volta pra mesma tela sempre

  3. Luiz

    A minha ta com led azul e vermelho acesso fiz junper ele reconhece mas não instala da dbi fácil o que pode ser

    • Cristiano Silva

      Infelizmente não sei como te ajudar. obrigado por sua visita!

    • Marcio

      Meu ta com esse mesmo problema
      Reconhece mais no final da erro dbi o que pode ser?

  4. Estevam

    amigo muito obrigado no meu deu certo deus abençoe!

    • Cristiano Silva

      Por nada amigo… Fico feliz que deu certo e obrigado também por sua audiência.

  5. Tony Borges

    Amigo tem como instalar uma antena externa nessa placa?
    Grato pela sua atenção.

    • Cristiano Silva

      Se tem como… Eu não sei te informar. Obrigado por sua visita!

  6. kleber

    show de bola
    o meu deu certo amigo
    e é porque levei pra assistência, e eles disseram que o chip queimado
    valeu mano!

    • Cristiano Silva

      Por nada amigo. Agradeço também por sua visita e feedback sobre a ROM.

      • davidson

        ja isntalei os drive mas o pc nao reconhece
        oque eu faço

        • Cristiano Silva

          Nem sei como ajudar amigo.

        • Chagas Araujo

          coloque o arame no jumpeamento,coloque o cabo de força e o cabo usb e quando reconhecer device retire o arame do jumpeamento.

          • Mauricio Wanderlei

            mais é pra tirar com o cabo plugado? q fiz isso ai qdo tentei atualizar outra rom q as q usei não tinha dado certo. Ai se tira o jumper o tv box não é mais reconhecido

  7. Giovani

    Não tem como colocar a ROM no cartão de memória e instalar via recovery ???

    • Cristiano Silva

      Acho que tem sim porém, não testei o processo. Obrigado por sua visita!

  8. Alison

    Teria como postar a rom novamente esse link nao baixa mais, pelo menos eu n consegui por favor, fico mt grato ja tentei de tdo e ate agr nada

    • Cristiano Silva

      Na verdade o link que está ai leva a outro post que tem o link para o Download da ROM. Tente aqui http://dashsphere.com/9960121/rom-mxq quando aparecer a outra página clique em fechar depois dos 5 segundos no canto superior direito.

  9. Alison Rosaa

    sim amigo fui ate a pagina do mega e cliquei para baixar, ai fica iniciando mais nao carrega nada. vc tem ela baixada e poderia posta-la em um novo servidor? 4shared ou ate msm no mega. se possivel agradeço desde já.

  10. Filipy

    Muito bem o meu funcionou perfeito, porém o soft e diferente do eu usava, ele é mais próximo dos android de telefone.
    Será que vc teria uma outra rom com interface diferente?

    • Cristiano Silva

      Não! Para achar essa… Eu e um colega levamos uma manhã inteira. Vlw amigo!

  11. Sergio

    Cristiano, tente nas letras G e E como disse, mas não reconheceu.
    Voce tentou com a letra N também ou não.
    Abs

    • Cristiano Silva

      Tentamos aqui e só deu certo da maneira que descrevi. obrigado por sua visita!

    • silwolfs

      Como fz esse jumper? Estou com Um MXQ-4K travado na luz vermelha do início? Fiz atualização errada. Estava Rom 7.1 e quis instalar a ROM 5.1
      Como fz o jumper?

  12. Sergio

    A única diferença da minha placa que ela é V2.0, o ci do wifi é o mesmo.
    Abs

    • Cristiano Silva

      Infelizmente não sei como ajudar.

  13. Vinicius

    Meu pc nao reconhece os driver do Recovery, ja tentei de tudo formatei o computador 04 vezes instalei 03 sistemas diferentes e nada, e antes funcionou no mesmo aparelho e PC e agora nada…

    • Cristiano Silva

      Infelizmente não sei como te ajudar amigo.

      • Chagas Araujo

        bom dia!de primeira nao funcionou passei até 2 horas da manha tentando e nao desistie, hoje pela manha conseguie.
        liguei na tv ele,coloquei o arame np jampeamento, liguei o cabo de energia,liguei o cabo usb,entao apareceu o device,que nao estava aparecendo.
        fiz o procedimento e funcionou perfeitamento tudo
        agradeço e vou seguir em diante,consertando o das outras pessoas.

        • Cristiano Silva

          Que bom que funcionou amigo. Fico feliz em ter ajudado e muito obrigado por sua visita e comentário.

        • silwolfs

          Tem como vc fz um vídeo demonstrando o jumpeamento? |Estou com um MXQ-4k travado na luz vermelha inicial e o pc não reconhece. Acho que fazendo o jumper responde.

          • Cristiano Silva

            Só pegar um arame pequeno, clip, fio e unir os 2 contatos. Não precisa soldar! Veja se consegue ok? Obrigado por sua visita.

          • Silwolfs

            Prezado Cristiano,

            Sou leigo no assunto. Segue link com a foto da placa do meu MXQ-4k. Se puder, tem como vc indicar em que local devo fazer o jumper. desde já obrigado pela ajuda. https://mega.nz/#!jlV3WCBa!e8g0V1esD-2oOF517339e3DvesDLBRsGB3dlpjJuqGk

  14. Chad

    thank you so so so so much. For over a year i have tried to fix my box and your version worked perfect.

    • Cristiano Silva

      You are welcome. Thank you for your visit.

  15. eduardo

    hola cuando hice el jumper el icono cambio a azul pero aun así marcó error.
    creo que pase a borrar todo porque ahora ni siquiera enciende la luz azul fuerte para encender

    • Cristiano Silva

      En el software de recuperación él reconoce?

  16. ViictorGaming_

    Para quem está com o erro “Prepare IDB Fail” basta REMOVER o JUMPER, apos o Rockchip Batch Tool iIDENTIFICAR a sua TV BOX e então vcs iniciarem o FLASH através do botão RESTORE (USEM ESTA OPÇÃO)!
    Comigo só funcionou assim!

    • Cristiano Silva

      Obrigado pela dica e por sua ajuda amigo.

  17. Gabriel

    Deu tudo certo, o meu é R329Q V 2.0 E FUNCIONOU DE MARAVILHA.OBRIGADO

    • Cristiano Silva

      Por nada amigo. Fico feliz em ter ajudado!

  18. Jonatas

    Obrigado pelo tutorial! Eu nao entendi a parte do jumpeamento. Poderia explicar com mais detalhes? Eu tenho que tirar o jumper de outra porta e colocar ali na G e E e depois ligar, é isso?

    • Cristiano Silva

      Alguma coisa que faça contato: Fio, arame um clipe… Só isso! Obrigado por sua visita amigo.

  19. fagner

    cara obrigado me salvou a minha mx9 4k voltou a funcionar

    • Cristiano Silva

      Por nada amigo. Fico feliz em ter ajudado e obrigado por sua visita!

  20. Marcos Filipe

    Boa tarde. Tenho 2 MXQ-4K, sendo um de 1GB de RAM (fiz o procedimento com essa ROM e deu certo) e outro de 2GB…mas ambos com a mesma placa, inclusive a de wi-fi. Será que posso instalar essa mesma ROM no de 2GB e não ter o risco dele só reconhecer 1GB? Sendo que essa ROM não é nativa do MXQ-4K?

    • Cristiano Silva

      Não sei dizer amigo. Eu só recomendo atualizar se sua box não estiver funcionando que foi o caso da que foi minha. Obrigado por sua visita!

  21. Leonardo

    Boa tarde.

    Tentei todos os passos e ainda não consegui resultado.
    Tenho agora apenas a opção de fazer o jump.
    Você poderia, por favor, explicar melhor como fazer?
    Apenas conecto os dois pontos com o clips com a placa desligada? Mantenho o clips La? Nunca fiz o processo.

    Obrigado

    • Cristiano Silva

      Eu não lembro como fizemos mas, no YouTube tem um cara que mostra. É só fechar os contatos e fazer o restante! Obrigado por sua visita.

  22. Henrique

    Eu baixo o arquivo, mas quando tento abrir diz que o arquivo está corrompido.

    • Cristiano Silva

      Fala amigo! To achando que deve tá baixando incompleto pois, há vários outro comentários agradeço aqui.

      • Lucas

        Tentamos baixar pelo Mega e tbm por outros sites, o download termina, consta como concluido. Porém todas as vezes aparece que o arquivo está corrompido.

        • Cristiano Silva

          Se ver os comentários, todos conseguiram. Obrigado por sua visita!

  23. Marco Antonio

    Olá, gostaria de dizer que funcionou perfeitamente no meu MXQ-4K. Obrigado pelas dicas.

    • Cristiano Silva

      Vlw amigo. Muito obrigado por sua visita e por seu comentário! Até o próximo.

  24. rodrigo

    liga o aparelho com o jumper ligado ou não? (liga G e E com ele desligado tira e pronto?)

    • Cristiano Silva

      Com o aparelho desligado você coloca o Jumper e também é necessário segurar o botão de reset no AV. Obrigado por sua visita e comentário.

  25. Fernando

    Obrigado amigo! Você me salvou …rs . consegui resolver o problema do meu MX9 4K. No meu caso nem ligava mais, e resolvi o problema Apertando a Tecla “””RESTORE””” E consegui restaurar o sistema com essa ROM.

    • Cristiano Silva

      Que bom amigo… Fico feliz em poder ajudar! Obrigado por sua visita.

  26. julio

    Tenho o mx9 4k e esta dando erro prepare idb fail, ja escolhi a opçao restore mais nao adiantou nada, ele reconhece normal no software mais esta dando este erro.

  27. vitor

    boa noite queria saber como instalo a rom da tv box v88 4k estar na tela preta escrito android como faço para resolver

    • Cristiano Silva

      Não sei te dizer mas, tentou dar o reset no botão que tem dentro do AV?

  28. Felipe

    Bom dia.
    Na segunda imagem que você colocou (Unbrik_MXQ_4K_R329Q_V3.0), na explicação pra fazer o jampeamento, existe um espaço vazio, que vem assim de fábrica, onde deveria vir outra memória flash.
    Seria possível eu instalar essa outra memória com um chip de memória flash?
    Se possível, como posso fazer isso?
    Desde já, agradeço.

    • Cristiano Silva

      Não sei dizer amigo. Muito obrigado por sua visita.

  29. Rudney novais

    Muito obrigado. Ja tinha procurado em todo canto da Web. e so aqui consegui resolver o meu problema com a BOX,
    no meu deu o erro de FAIL e tive que TIRAR o jump depois de reconhecer no tools. so depois foi RESTORE.

    • Cristiano Silva

      Que bom amigo… Fico feliz e muito obrigado por sua visita e feedback.

  30. michael

    como le das brinko al v02 no tiene el E y G

    • Cristiano Silva

      Talvez da mesma maneira com o software da V02 mas, não sei te informar ao certo. Obrigado por sua visita!

  31. ANDRE CARLOS DA HORA

    Olá Amigo o meu é o MX9 4K (Placa MXQ_H23_V1_4) Será que serve nele?

    • Cristiano Silva

      Não sei dizer amigo. Postei para essa placa devido a dificuldade para achar para a placa R329Q V3.0. Obrigado por sua visita!

  32. Raphael da Costa Dutra

    Como se faz esse jumpeamento???

    • Cristiano Silva

      Com arame, clipe, pedaço de fio. Basta unir os pontos com um dos materiais que informei e muito obrigado por sua visita!

  33. ÍNDIO VILASBOAS

    O meu funcionou direitinho!!! Obrigado, amigo!!!Havia dias que eu estava buscando o firmware pelo modelo do meu TV BOX. Nada dava certo… Assim que coloquei o modelo da placa resolvi o problema na hora!!!Já estava buscando outro aparelho na NET, mas este ficou até melhor do que era…

    • Cristiano Silva

      Que bom amigo… Fico feliz por te ajudado.

  34. Moises

    Tem que ligar os jumpers e deixa-los ligados ou desliga e depois ligar o aparelho com o circuito aberto???????

    • Cristiano Silva

      Alguém que fez o processo recentemente pode ajudar o amigo do comentário?

    • Enoque Junior

      Utiliza uma pinça com pontas finas, fica melhor!
      Tem que deixar conectado nos dois “buracos” até reconhecer no programa!
      Abraço, conta aí se deu certo!

  35. Rogério corrêa

    ajudou aqui, obrigado a todos.

    • Cristiano Silva

      Por nada amigo. Fico feliz em ter ajudado!

  36. Jorge

    Saludos
    Tengo la misma placa la compu lo reconoce con el flash tool 1.8 o el 1.7
    pero me da error , se queda pensando un rato y sale franja roja de error
    y la verdad es que no se que hacer. Por favor ayuda
    Nota.- he descargado otros firmware mejor dicho de otros sitios y da lo mismo
    Grcias por la ayuda

  37. Jhoow

    Olá, bom dia. Tudo bem?

    No meu caso, na primeira tentativa apertei upgrade e apareceu a mensagem de erro em vermelho. Em seguida apertei restore, porém há cerca de 2 horas fica piscando a luz amarela no número 1 e em baixo aparece owerformat device e não sai do 0%.
    Isso é normal, demora mesmo?

    • Cristiano Silva

      Essa demora toda não é normal. Refaz o processo para ver se consegue fazer a instalação. Obrigado por sua visita!

  38. Jhoow

    Refiz o procedimento e deu certo dessa vez. Esse post salvou minha mxq. Valeu, cara!

    • Cristiano Silva

      Que bom amigo. Fico feliz que tenha conseguido recuperar sua box! Obrigado por sua visita e feedback.

  39. Chagas Araujo

    bom dia!de primeira nao funcionou passei até 2 horas da manha tentando e nao desistie, hoje pela manha conseguie.
    liguei na tv ele,coloquei o arame np jampeamento, liguei o cabo de energia,liguei o cabo usb,entao apareceu o device,que nao estava aparecendo.
    fiz o procedimento e funcionou perfeitamento tudo
    agradeço e vou seguir em diante,consertando o das outras pessoas.

    • Cristiano Silva

      Que bom amigo. Obrigado por sua visita e por seu feedback.

  40. Francisco

    Boa tarde amigos o meu já tentei não consegui o meu não tenhe essas letras pra fazer o jamper

    • Cristiano Silva

      Que pena amigo. A placa é essa ai mesmo?

  41. Kal-El

    A minha funcionou, fica mais fluída, fiz numa de 1gb e 8gb. Depois fiz na de 2, ambas tem a mesma placa, mas agora só tá aparecendo 1gb. E quando tá ligada fica o led vermelho, quando tá desligada azul e o controle inverteu o botão do mouse.

    • Cristiano Silva

      Que bom que ficou mais fluída. Sobre a outra não sei como resolver pois, postei para quem quer resolver o problema da box morta ok? Obrigado por sua visita.

  42. Sergio

    Isso funciona para o r329q v3.1 também?

    • Cristiano Silva

      Não sei te dizer amigo… Procura no google. Obrigado por sua visita!

  43. heldio

    amigo cv sabe como resolver o problema do led azul e vermelho fraco na mxq 4k desde ja obrigado

    • Cristiano Silva

      Não sei amigo. Tente arranjar uma fonte e testar para ver se é problema na fonte. Obrigado por sua visita!

    • Joel Santos

      A minha estava assim, ao invés de fazer a instalação da “rom” pela opção, Upgrade, faça clicando em, Restore, na minha funcionou assim.

  44. chesmon

    valeu cara achei que tinha perdido no há box vai aquele abraço aqui pegou na minha box r329q v3.1 sv6051p

    • Cristiano Silva

      Que bom amigo! Fico feliz em ter ajudado e muito obrigado por sua visita e feedback.

  45. GABRIEL

    Amigo, tenho twrp instalado, e baixei a imagem, mas na hora de instalar indica imagem muito grande..

    • Cristiano Silva

      Infelizmente não sei como te ajudar. Se alguém puder ajudar o amigo aqui, favor comentem. Obrigado por sua visita!

  46. Ewerton Graeff

    Alguém tem a ROM r329q v3.1, meu travou !

    • Cristiano Silva

      Ver se alguém ajuda o amigo ai. Obrigado por sua visita!

  47. EWERTON GRAEFF

    Algum tem a ROM R329Q V3.1?

  48. Silwolfs

    Boa tarde. Segu link com a foto da placa do meu MXQ-4k. Tem como vc me indicar em que local devo fazer o jumper?
    https://mega.nz/#!jlV3WCBa!e8g0V1esD-2oOF517339e3DvesDLBRsGB3dlpjJuqGk

    • Cristiano Silva

      Na última imagem tem dois círculos listando os locais que devem ser unidos. Obrigado por sua visita!

  49. Pedro

    vlw pelas dicas irmão, deu tudo certo aqui tbm, apesar de o visual ser diferente mas funfa tudo perfeito até o momento

    • Cristiano Silva

      Por nada amigo! Que bom que deu certo e muito obrigado por sua visita e comentário.

  50. Márcio

    AJUDAAAAA!!!
    Olá, ótimos ensinamentos, eu fiz e deu certinho… Só uma questão o meu aparelho é com 2 GB de ram e 16 GB de memória interna, com essa ROM instalada ele só reconhece 1 GB de ram e 8 GB de memória.
    Alguém tem o link ou sabe onde posso encontrar a ROM pra esse mesmo aparelho só que com 2 GB de RAM ?
    Desde já agradeço a atenção e a ajuda de vocês
    …fico no aguardo…
    Valeuuu

    • Cristiano Silva

      Eu não sei amigo. Se alguém puder ajudar, escreve ai para o colega. Obrigado!

  51. wilian

    Não to achando os buraquinhos que tem essas letras na minha placa, como eu faço ??

    • Cristiano Silva

      Tem que achar! Talvez seja outra placa. Obrigado por sua visita.

  52. Antonio Sergio

    Boa tarde Cristiano, eu tenho um mxq-4k 3229 versão 1.1 ,uma pergunta estou com mesmo problema do seu aparelho igualzinho, agora a pergunta onde e que tou o curto pq na placa não e esta perfuração para fazer p jamber ,provalmente deve ser numas da perna dos ci para dar o curto ,por caso sabe onde ,deste de já agradeço

    • Cristiano Silva

      Infelizmente não sei informar amigo. Obrigado por sua visita!

  53. alan

    essa rom funciona mx9 4k ??

    • Cristiano Silva

      Não sei amigo. Obrigado por sua visita!

    • Marcelo

      Descobriu se serve? Tenho uma igual mas estou com receio de tentar com essa ai.. kkk

  54. Aluisio

    Eu vi em um outro vídeo no youtube que o cara fez o jump com o aparelho ligado (será que é o caso). O meu aparelho, mesmo após o jump, não funcionou.
    Como posso fazer isso via sdcard ou pendrive? é necessário apenas o arquivo .img ou precisamos de mais alguma coisa?
    Obrigado.

    • Cristiano Silva

      Realmente não sei amigo. Pode ser que cada placa tenha uma diferença mas, só pesquisando para ver. Obrigado por sua visita!

  55. Christian Benetti

    Funcionou de primeira aqui. Aparelho de cliente, luz azul e vermelha ligadas ao mesmo tempo, executei o programa como administrador, pois quando realizamos esse procedimento em celulares, sempre executamos como administrador, talvez isso seja o problema de muitos aqui nos comentários, outro problema de muitos, pode ser a qualidade do cabo USB, eu tive que comprar um, pois não tinha, a qualidade do cabo faz toda a diferença, principalmente com celulares. Não precisei do jumper, só segurei o botão atrás do AV e pluguei o USB, reconheceu na hora, selecionei a ROM, fiz o upgrade e mesmo o PC dizendo que não reconheceu o dispositivo quase no final do processo, deu tudo certo, aparelho voltou a vida. Muito obrigado irmãos, talvez este seja um dos únicos tutoriais de instalação de stock rom de TVBOX.

    • Cristiano Silva

      Fico feliz em ter ajudado Christian. Obrigado por sua visita e comentário!

  56. Rafael Marques

    Oi, fiz a instalação do sistema, mas ele fica em uma tela pra inciar o sistema Life home Life, depois a luz vermelha da Box acende, ele volta pra essa tela Life home Life… está a vários minutos aparecendo essa tela e a luz acendendo e apagando.

    É assim mesmo ou o sistema não está iniciando?

    • Cristiano Silva

      Não era para isso acontecer. Pode ter tido algo na instalação ou é defeito da Box! Tente reinstalar e faz outro teste ok? Obrigado por sua visita.

  57. claudio roberto

    a minha placa é a R329Q_V3.1 baixei tudo como diz no post mas o programa nao reconheceu o device… o q pode ser ? ou fiz algo errado? fiz os dois jumps, E e G e depois E e N mas nada, só a luz vermelha bem fraca, isso ate me animou mas o programa exibe a mensagem q nao reconhece o device.

    • Cristiano Silva

      Chegou a fazer um jumpeamento? No post tem uma parte que fala que se o software não reconhece-la, para fazer o jumpeamento que nada mais é que ligar um contato a outro com um clip, fio ou arame.

    • Marcelo

      E ai amigo claudio roberto, conseguiu resolver? Tenho uma do mesmo modelo…

  58. Sangalli

    Amigo rodou tudo beleza sem nenhum problema, só no apk da netflix que os videos estão com a qualidade baixa o que pode ser? No youtube está normal!

    • Cristiano Silva

      Infelizmente não sei informar. Obrigado por sua visita!

  59. joel

    me manda por favor to precisando R329Q V 2.0

  60. Junior

    Para mim funcionou 100%, obrigado!!!!

    • Cristiano Silva

      Por nada amigo. Fico feliz por sua visita e comentário!

  61. Thiago

    Olá! Obrigado pelo empenho em disponibilizar esse tipo de conteúdo para nós.

    Fiz todo o procedimento, no final dá “Download Firmware Fail”. Como proceder?

    • Cristiano Silva

      Tentou a parte do jumper?

      • William dos Santos

        Amigo deu certo transformou 4 aparelhos em KIng box.

        Mas como eu procuro pela rom correta do aparelho …

        Pelo modelo escrito na placa ex: r329 q v3.0
        ou pelo escrito no chip do Wifi ex: sv6051p

        • Cristiano Silva

          Infelizmente não sei qual é a original. Obrigado por sua visita.

  62. Willian

    Boa noite amigo tudo bem.
    Ótima dica, parabéns.

    Tenho loja de informática e tinha varios parados. Todos deu certo!

    Resta somente uma dúvida, fiz o procedimento e ele transformou todos os 4 aparelhos em king box.. porém queria a firmware original do mx9 ou Mxq no qual me refiro resolver fazer primeiro.

    Onde eu acho essas firmware?

    Eu procuro pelo modelo do chip do Wifi ex: rom sv6051p.
    Ou pelo modelo escrito na placa ex: r329q v3.0

    Abraço desde já obrigado! Parabéns

  63. sasel1

    thank you very much
    good job

    • Cristiano Silva

      Thank you for your comment.

      Back way.

  64. Márcio

    Gostaria de uma orientação sua. Comprei o aparelho TV box mxq 4k em Outubro de 2018,com todos os canais liberados e vinha funcionando normalmente. Precisei desligar o aparelho da tomada por alguns dias .Quando religuei o aparelho ontem ,aparece essa mensagem, quando escolho os canais.
    “error playing Channel”.
    Já reiniciei e tentei de todas as formas ,mas quando escolho o canal (todos eles)aparece essa mensagem …Não consigo mais contatar o vendedor do produto.
    Você pode me orientar ?
    Desde já agradeço a atenção.

    • Cristiano Silva

      Se for lista IPTV, realmente tem horas que mudam o servidor e vai dar esse problema mesmo. As listas boas são pagas e essas que são gratuitas tem dessas mesmo. Obrigado por sua visita!

  65. carlos eduardo

    tenho cabo serial para o pc e usb para o mxq será que da certo de fazer o recovery com esse cabo?

    • Cristiano Silva

      Não sei informar mas, pode tentar. Obrigado por sua visita e se der certo posta aqui por favor.

  66. sergio

    fiz o procedimento ni final apareceu uma faixa verde, mais quando ligo na tv nao aparece nada na tela e o led fica vermelho aceso direto é normal?

    • Cristiano Silva

      Não é normal mas, nunca vi isso! Obrigado por sua visita.

  67. Helder

    Qual a versão do Android dessa ROM?

    • Cristiano Silva

      Não sei amigo! Esse post destina-se a quem está com a box brikada e deseja recuperar independente da versão ou sistema. Muito obrigado por sua visita.

  68. Emerson

    procuro uma rom para a placa r329q v3.1 rk32284

  69. sebastian

    firware para esta placa r329q v3.1 sv6051p
    gracias

    • Johnny

      Olá vou colocar oque eu fiz quem sabe isso possa ajudar alguém.
      Tenho uma placa R3229Q V3.1 2018.04.25 SV6051
      Que compre em janeiro de 2019 e um mês depois começou a dar problema com a netflix. E alguns dias depois travou na tela de abertura.
      Usei o drive DriverAssitant_v4.4 que me permitiu localizar através do programa RKBatchTool com isso tentei usar a ROM update_R329Q_MXQPRO_S905X-logo_20170519_英语.img mas ela travou de vez meu sistema que passou a só aceder uma luz vermelha fraca.
      Achei umas dicas em um site americano que dizia que para recuperar o sistema devia usar o programa AndroidTool_Release_v2.35 foi oque fiz, esse me permitiu ver que a ROM que usei estava corrompida detalhe eu baixe ela três vezes e as três com erro no mesmo lugar. Com esse programa limpei a flash do meu aparelho e instalei a ROM KingboxRK-8703-7.1nv3-kodi-1225.img essa mudou toda a abertura do meu aparelho que antes aparecia um jaguar meio azulado e quando ligado ficar com a luz azul bem forte, agora a abertura parece uma animação de abertura de filme e fica com a luz vermelha bem forte quando ligado. depois de instalado configurei no sistema da Play Store para não fazer atualizações , vou falar a verdade perdi algumas funcionalidades do meu controle mas, a duas semanas esta funcionando a Netflix e o Youtube sem mensagens de erro . Agora estou meio sem tempo pra tentar testar outras atualizações. mas para meu casou isso já atende minhas crianças. Para quem esta com o aparelho completamente travado e quiser arriscar, faça por conta e risco, para meu caso funcionou muito bem.

  70. NIldo Pontes

    Funcionou perfeitamente. Tudo como descrito. Muito obrigado pela disposição em nos ajudar. Daqui a pouco vou testar o Armbian, usando os mesmo precedimentos, e se der certo, volto aqui pra comentar.

    • Cristiano Silva

      Que bom que conseguiu, fico feliz em ter te ajudado e muito obrigado pelo feedback.

  71. NIldo Pontes

    Uma pessoa comentou lá em cima que depois do procedimento o sistema passou a mostrar outros valores de memória RAM e armazenamento. Aconteceu o mesmo aqui. Quando comprei eram 2GB de RAM e 16 de armazenamento. Depois do procedimento ficou 1GB de RAM e 8GB de armazenamento. A minha suspeita é que o sistema que veio com ele tinha sido modificado pra mostrar valores superiores, com isso os vendedores cobravam mais cari, mais lucro. Fomos enganados.

    • Cristiano Silva

      Com toda certeza pois, elas são um pouco lentas mesmo. Obrigado por sua visita e participação amigo.

  72. sergio

    meu amigo aminha box e mx9 com aplaca xt-mx4vr- v01 2017 gostaria de saber se compativel com mxq 4k -329q/ posso baixar esse drilve nele

    • Cristiano Silva

      Não sei dizer, como na explicação tem que ver a referência da placa Wifi. Obrigado por sua visita!

  73. Anderson Souza

    Olá, boa Tarde!
    O meu aparelho Mxq – 4K R329Q V3.0 2017.09.12, nao esta inciando, todas as vezes que ligo ele vai direto para o TWRP, assim pedindo algumas configurações, ja tentei todas elas e nao volta ao normal..
    O que devo fazer? ja todas as alternativas de videos que ja vi.
    Tambem ja tentei todas as opções do TWRP e nao muda em nada, sempre volta para o mesmo.
    Por favor vc pode me ajudar?

    • Cristiano Silva

      Não sei como te ajudar mas, espero que alguém aqui consiga ajuda-lo. Obrigado por sua visita!

  74. Anderson Souza

    Muito obrigado Cristiano!

    • Cristiano Silva

      Por nada amigo, fico feliz em ter te ajudado e muito obrigado por sua visita.

  75. Francisco Junior

    Eu fiz uma pra arriscar na v.2.0, ela estava ligando mas o áudio quando botava um vídeo ficava travando, a box era muito lenta, coloquei essa firmware ficou top, áudio perfeito, wifi, imagem, só algumas teclas do controle não bateram mas as principais volume, setas e ligar e desligar normal! Ah tambem fiz numa v .3.0 que estava brikada tive que fazer o jamper para voltar a reconhecer, mas nos dois casos tive que ficar segurando o botão no orifício AV pois quando soltei no meio da box 2.0 ele brikou e tive que fazer o jamp nesta, ai nos dois casos consegui segurando o botão no orifício com o palito.

  76. Alisson Costa

    Amigo, fiz o procedimento e o processo funcionou. Porém, a cor de led foi trocada. Quando está ligado, o led fica vermelho e também o controle não funciona! Você acha que o nao funcionamento do controle se deu por causa da inversão de cores?
    O problema é o controle que não tá funcionando! Já testei pilha, e não é o problema. Acredito que seja por causa da inversão de cores. Por favor, alguém me ajuda!

    • Cristiano Silva

      Recomendo o uso de um mouse sem fio ou com fio. O tutorial é para quem deseja recuperar a Box, para quem já está sem esperança e quer dar um jeito para usar do jeito que puder! Desde de já agradeço a compreensão e obrigado por sua visita.

  77. Klaudiney

    Muito obrigada pela postagem, funcionou na primeira tentativa, tudo funcionando direitinho. Top dus top.

    • Cristiano Silva

      Que bom amigo, fico feliz e muito obrigado por sua visita e feedback.

  78. Marcelo Morais

    No meu caso o segredo depois que jampear e abrir o jumper se nao nao funciona
    e tambem consegui G+N e N+E.

    • Cristiano Silva

      Que bom que conseguiu Marcelo! Obrigado por sua dica.

  79. junior

    alguem me anida pfv quem conseguio fazer o jump
    whatss 86998202264

  80. Elvis Silva

    Bom dia.

    Poderia por favor me mandar por email, algumas fotos (zoom) da placa onde fica o conector de carga? é que chegou para mim uma, com um componente nessa área que está torrado. Nessa área tem um capacitor 100/16v , um resistor 102 (1k) e um (transistor ou regulador de tensão – que começa com a letra A… tem dois terminais em baixo e um e cima, é preto – este que está torrado aqui) Se puder, me ajudará e muito, não encontro o esquema elétrico desta placa. Deus abençoe

    • Cristiano Silva

      Eu já não tenho ela. As únicas imagens que tenho são essas! Obrigado por sua visita e participação.

  81. Daniel Matos

    Minha placa fica com os dois leds piscando rapidamente como se estivesse em curto. Fiz todos os procedimentos acima (inclusive dos comentários) mas não funcionou. O notebook nem detecta o dispositivo. Acredito que a placa esteja mesmo em curto pois testei a fonte fora da placa e está dando 5 V, quando plugo na placa ela cai pra 1,5V.

  82. Joel

    O meu mxq e a versao 3.2, fiz os procedimentos acima, porem o meu sempre exibe o icone azul de conexão, tentei tudo sem sucesso, nunca fica verde, atualizei assim mesmo, kkk deu certo, recuperei o meu MXQ, o defeito do meu era os dois LEDS ( azul e vermelho) e nao exibia imagem, nao subia bootloader, nada, estava morto, no meu windows 10 64 bits, so subiu os drivers versao DriverAssitant_v4.4, boa sorte galera.

    • Cristiano Silva

      Muito obrigado por compartilhar mais informações conosco Joel. Obrigado também por sua visita e comentário.

  83. Alan

    Obrigado pelas dicas! Estou com uma MXQ PRO 4K R3290 V 3.1 de uma cliente, que está brickada. Não liga nem com o controle remoto ou reset via AV. Apenas os leds de power ficam acessos em modo standbay. Não reconhecia no PC mesmo após a instalação dos drivers e reboot da máquina. Fiz o jumpeamento e reconheceu na hora como “RockUSB Devive”. Rodei o app de flasheamento da Rom, e ele realmente reconheceu a porta “1” conectada, mas simplesmente trava na segunda mensagem do flasheamento, e não sai desta tela aqui:
    https://i.postimg.cc/bwxRxCcS/Screenshot-1.png
    Agradeço de mais se puderem ao menos me sinalizar se é possível ou não resolver este problema, e sucesso com este trabalho extremamente útil que vocês realizam e distribuem gratuitamente.

    • Robson

      Passe normalmente qualquer rom, que depois da ação ele ficará verde novamente.

  84. Hebert mc

    Essa rom funciona o controle remoto? Instalei uma que inverteu a luz azul com vermelho e controle não funciona mais.

    • Cristiano Silva

      Não sei informar mas, só recomendo para quem está com a box brikada e deseja recupera-la. Obrigado por sua visita!

  85. Ale Moreira

    Olá. To tentando recuperar o meu MX9 4k e não encontro nada a respeito. Sou leiga em tudo isso, mas mesmo assim tentei seguir este tutorial, só que na hora de baixar esses arquivos, meu anti-vírus acusa vírus. E também não sei bem como fazer download nessas páginas. Se puder me ajudar,agradeço.

  86. JOYCIENNY

    NAO CONSIGO INSTALAR NO MEU APARELHO. É UM MX9 4K

  87. alex

    Oi boa noite, sabe se é possivel copiar uma room com todos os aplicativos de um tv box para outro tv box do mesmo modelo identico? fazer uma especie de clone

    • Cristiano Silva

      Se tem como eu não sei como fazer.

      Obrigado por sua visita e participação!

  88. MAILSON

    OH AMIGO EU TENHO UM MXQ 4K PRO . FIZ TODO PROCEDIMENTO, RECONHECEU TUDO CERTINHO, QND CHEGA NO FINAL DA UPGRADE DA FALHA, FICA COM A FAIXA VERMELHA FAIL, O QUE FAÇO?

    • Cristiano Silva

      Sinceramente não sei amigo. Tá fazendo o jumper?

  89. roberto Almeida

    amigos, Boa tarde
    Estou com um problema serio o reset que fica no entrada AV do meu tv BOX
    MXQ PRO 4K qurbrou gostaria de saber se teria uma outra opção para poder estar resetando o meu aparelho

    • Cristiano Silva

      Só se houver a opção de redefinir nas configurações.

      Obrigado por sua visita.

  90. Raphael Toledo

    Aqui deu certo PC Voltou a reconhecer. Porém não consigo enviar a ROM. Já tentei várias porem todas dão erro. Meu MXQ PRO 4k 1gb/8gbROM R329Q V3.1 SV6051P.

    • Cristiano Silva

      Fez a parte do jumper?

  91. Ribamar

    Btrd. amigo. Preciso da rom/firmware “ORIGINAL”, a que vem na box COMPILADA como 8.1 mas na verdade é 7.1. A box é MX9 ou MXQ mas com a placa R329Q_V3.1. Caso vc não tenha esssa rom/firmware pq não precisou e seu fornecedor não te enviou, tem como vc fazer um BACKUP dela no formato arquivo IMAGEM (.img) e me enviar e ou postar por favor? Obrigado

    • Cristiano Silva

      Eu não tenho mas a box. Obrigado por sua visita.

  92. Francisco

    Boa noite o meu mxq 4k r329q v3.1 problema dele e que toda vez q eu LIGO ele ele entra na tela inicial e vai pra tela d resert e não sai o botão do resert não funciona e já coloquei a firmware no cartão de memoria e nao atualiza vai pra mesma tela já com o cartão na box como posso resolver isso por favor obg.

  93. Cristian Paula

    A minha MXQ 4K É exatamente desse modelo e funcionou perfeitamente, alias, funcionou ate melhor que a original, que vem cheia de tranqueira que ninguem usa, se soubesse tinha feito antes rs… liga rapido e roda liso… parece ser outra box. Nao demorou nem 2min… Obrigado! Perfeito!!!

    • Cristiano Silva

      Que bom Cristian! Fico feliz em ter ajudado e obrigado por sua visita e comentário.

  94. Isaac Zuñiga

    hola que tal deco es un rk329 V3.1 existe alguna ayuda porfavor estimados ???

  95. Piero

    problema con spotify tv instalado pero en abierto

  96. Anderson

    Olá, estou com dificuldade para executar o procedimento, minha placa é desse modelo, juntei o E G com um grampo, liguei no usb mas não reconheceu, sera que fiz algo errado? idscj.edu@gmail.com

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

© 2020 Blog Servti.com

Theme by Anders NorenUp ↑

Scroll Up