Para quem esta precisando acessar e utilizar o site da Conectividade ICP e o mesmo apresenta o Erro: “O CNS requer utilização do Plug-in Java 1.5.0 ou superior”.

Conectividade Social ICP

Conectividade Social ICP

No meu caso resolvi adicionando o domínio na caixa no modo de compatibilidade no Internet Explorer 11 e o problema foi resolvido. Mesmo com a ultima versão do JAVA instalado a mensagem insistia em aparecer.

01 – Abra o Conectividade no Internet Explorer;

02 – Agora clique na engrenagem do lado direito e depois clique na opção “Configurações do Modo de Exibição de Compatibilidade”;

Configurando Compatibilidade do Site da Caixa

Configurando Compatibilidade do Site da Caixa

03 – Clique em “Adicionar” e depois clique em “Fechar” como na imagem abaixo;

Adicionando o Domínio da Caixa no Modo de Compatibilidade no IE

Depois de ter adicionado o mesmo no modo de compatibilidade, tente acessar e fazer o procedimento que precisa. Obrigado por sua visita e qualquer coisa, deixa um comentário.

Curta nossa fanpage em: www.facebook.com.br/servicoti

Acesse também nosso canal no YouTube: Canal Servti